Jump to content

Bricklets nur zeitweise im Brickviewer sichtbar obwohl blaue Status-LED leuchtet


MBOB
 Share

Recommended Posts

Seit einigen Tagen sind die Bricklets ...

Segment Display 4x7 Bricklet 2.0

Thermal Imaging Bricklet

... nur zeitweise im Brickviewer sichtbar und ansprechbar!

 

Thermal Imaging Bricklet zeigt schon seit 1 Monat kein LIVE-Bild mehr, war aber noch ansprechbar!

 

Habe schon Kabel getauscht!

Habe schon Bicklet Kabel an anderen Anschlüssen angeschlossen

 

Habe über 1 Jahr keine Probleme (24/7) gehabt.

 

Was kann ich tun?

Link to comment
Share on other sites

Wie sieht der gesammte Aufbau aus? Oder sind es einfach nur Segment Display 4x7 Bricklet 2.0 und Thermal Imaging Bricklet an einem Master Brick, per USB am PC?

Tritt das Problem mit der zeitweisen Auftauchen im Brick Viewer auch auf, wenn du nur jeweils ein Bricklet angeschlossen hast?

Sitzt beim Thermal Imaging Bricklet das Kameramodul richtig im Sockel? Ohne Strom drauf, mal leicht das Modul in den Sockel drücken.

 

 

Link to comment
Share on other sites

Stapel besteht aus:

Master

Ethernet Extension

2x Stepper

1x Silent Stepper

Stapel komplett verschraubt; seit gut 1 Jahr ohne Änderung

 

Thermal Imaging kann nicht im Sockel sitzen, da nur über Kabel anschließbar !?!?!

Segment Display ebenso nicht im Sockel, da nur über Kabel anschließbar !?!?

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...