Jump to content

IMU: OpenGL Error im Viewer


Nic
 Share

Recommended Posts

Der Mirror im Viewer flackert sehr schnell, und bleibt meist schwarz.

Wenn der Brickv beendet wird gibt es eine Fehlermeldung, dass ein Log-Eintrag geschrieben wurde. Siehe Screenshot und Log.

Win7x64, ATI Mobility Radeon HD 5470 Graphic Karte unterstützt OpenGL.

 

Welche OpenGL Version setzt Ihr voraus ?

Clipboard02opengl.jpg.e9f42bcbdbfa9bf6f070b7ca66081b4f.jpg

main.exe.log

Clipboard02.thumb.jpg.e6d1409649307514ea70e74f93ec3d4b.jpg

Link to comment
Share on other sites

Im englischen Forum hat jemand ähnliche Probleme, liegt also höchstwahrscheinlich nicht an dir. Ich kann das Problem hier noch nicht reproduzieren. Das Log gibt allerdings einen Anhaltspunkt. Ich gucke es mir an.

Link to comment
Share on other sites

Habs gerade ausprobiert, ja man sieht den Brick jetzt und scheint zu funktionieren. Ich bekomme beim Programmschluss aber weiterhin ein Fehlerlog.

 

Edit: Das scheint der gleiche Fehler wie vorher. Das Log wurde vor dem Starten des Brickv aber gelöscht.

main.exe.log

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...