Jump to content

IMU brick 2.0 not working [Fixed]


matlabbe
 Share

Recommended Posts

Hi,

 

Today I tried to use the IMU brick 2.0 connected by USB to my laptop (Ubuntu 14.04). The brick viewer didn't show anymore the IMU after clicking "connect". It seems like the USB is not working as "lsusb" doesn't show anything when I plug it. The LEDs about the orientation seem working when I move the IMU.

 

So I tried the buttons on the side, "Reset" and "Erase". When I pushed both at the same time, all LEDs on the board went OFF (like if the USB cable is unplugged). Now if a plug/unplug USB, the LEDs stay OFF.

 

Is there a trick with the side buttons to factory reset the board?

 

I also noticed 3 weeks ago a small leak on one of the component of the board (see inside yellow rectangle of the attachment) but it was still working... it may have caused to new problem.

 

 

cheers

DSC00355.thumb.JPG.f49e0da250970a6d4f0537bd54996989.JPG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...