Jump to content

Stacking issue


Recommended Posts

My topology looks like this


0 - master brick

0A - SSR

0B - SSR

0C - SSR

1 - DC brick

1A - 4Relay

1B - 4Relay


After connecting master brick to my mac (tested with beagle bone black with same results) few magic things can happend:

1. LEDs on both bricks turning off after few seconds

2. Bricks are restarting every few seconds

3. Only Master Brick and it's bricklets are visible



I found FAQ section, but non of those worked for me.


Any hints ?

Link to comment
Share on other sites

grhhhh :-/


they worked individually fine ..workED ..I just "bricked" my DC brick :-( ..LED is dead ..i beleve that one of stack connector disconected by accident while under voltage :-/

I have to order new one..


Thx for that clue!




brick was in "bootloader mode" ..so after upgrading firmware stack working stable !

..nice !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...