Jump to content

Search the Community

Showing results for tags 'firmware'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Allgemeine Diskussionen
    • Anfängerfragen und FAQ
    • Software, Programmierung und externe Tools
    • Hardware
    • Projektvorstellungen und Projektideen
    • WARP Charger
  • English
    • General Discussion
    • Project introductions and project ideas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Moin, nach einigen Monaten arbeite ich jetzt wieder mal mit den Bricks und Bricklets. Ich möchte die Firmwares updaten. Leider musste ich feststellen, dass nun überall die Buttons fehlen. Was ist passiert?!? An kaum einem Modul habe ich noch „Reset“ und „Erase“-Buttons. Dabei wurden sie fast gar nicht benutzt. Sie standen sie die ganze Zeit nur auf dem Regal und wurden vielleicht 5-mal eingeschaltet. Heute wollte ich die Firmware aktualisieren und nirgends sind mehr Buttons dran. :-/ Weiß jemand etwas darüber, was damit geschehen sein könnte? Wurden sie etwa durch Tageslicht zersetzt? Sie waren nicht der Sonne ausgesetzt. Ich finde das sehr mysteriös! Wie kann man das reparieren?
  2. Hallo, ich habe die Warp2 mit FW: 1.0.1-613f0f54. Ich habe die neueste FW: warp2_firmware_1_1_1_61aa27dd_merged.bin heruntergeladen. Wenn ich auf den Button 'Hochladen' drücke passiert nichts. Im Log wird nichts verzeichnet. Was mache ich falsch? Gruß wolfgam Log: 24 **** TINKERFORGE WARP2 Charger V1.0.1-613f0f54 **** 24 352K RAM SYSTEM 273295 HEAP BYTES FREE 25 READY. 688 WARP2 Charger SPIFFS version 1.0.1-613f0f54 3210 Had to configure softAP ip 1 times. 5211 Soft AP started. 5211 SSID: warp2-WEP 5211 hostname: warp2-WEP 5564 IP: 10.0.0.1 5571 mDNS responder started 9342 Ethernet started 9343 Ethernet connected 10083 Ethernet MAC: A8:03:2A:31:60:03, IPv4: 192.168.1.70, Full Duplex, 100 Mbps 10083 Ethernet got IP address: 192.168.1.70. 14719 EVSE: Contactor error 4 14719 EVSE: Error state 4 52490 Responding WS handshake to sock 59 52493 Handshake done, the new connection was opened
  3. Hello, I have an NFC Bricklet that is factory new: it has only been accessed through Brickv to do some test scans. When I call #get_detection_led_config it returns 4. That value is not in the documentation. What does '4' mean?
×
×
  • Create New...