Jump to content

WLAN Extension Verbindungsproblem


Frostie
 Share

Recommended Posts

Hallo Zusammen,

 

ich möchte mich mit der WLAN Extension auf einen Cisco AP verbinden, doch leider klappt es nicht. Ich verwende folgende Einstellungen:

 

SSID ist korrekt

Port 4223

Connection: DHCP

Encryption: WPA/WPA2

 

Das Netz ist ein WPA2 Netz mit AES.

Passwort habe ich auch korrekt eingegeben.

 

Power Mode ist Full Speed, wobei das habe ich auch mit Low Power ohne Erfolg getestet. Bei Show Status bekomme ich immer Associating mit lauter 0en angezeigt.

 

Zur Info, auf einen Linksys Open WRT klappt es ohne Probleme.

 

Kann ich irgendwie Logs auf der WLAN Extension erzeugen und ausgeben??

 

Danke

 

Schöne Grüße

Matthias

 

Link to comment
Share on other sites

Schwer zu sagen. Einen defekt an der WLAN Extension können wir ausschließen, sie funktioniert ja mit dem Linksys.

 

Wen du "Associating mit lauter 0en" angezeigt bekommst heisst das mit hoher Wahrscheinlichkeit dass er die ganze zeit versucht sich zu verbinden, es aber nicht klappt.

 

Hast du es schonmal mit einer anderen oder ohne Verschlüsselung probiert? Um zu gucken ob es prinzipiell mit dem Cisco AP geht?

Link to comment
Share on other sites

Hallo,

 

also die Cisco APs hier funktionieren, aber halt nur ab Rating g.

 

Habe mal nen WLAN Analyser das ganze anzeigen lassen und die Cisco AP warten auf Verbindungen ab Rating 12.

 

Das WLAN Extension Modul geht (gemessen) nur bis Rating 11.

 

Hier scheint der Fehler zu liegen, aber lt. Spec sollten die Teile auch schneller gehen??

 

Danke

Link to comment
Share on other sites

Ok,

 

dann ist die Aussage:

 

Operates with 802.11b/g/n access points

 

aber meiner Meinung nach falsch, denn wir haben hier einen g Access Point, welcher die Ratings unterhalb g nicht unterstützt.

 

Somit kann das Modul nicht mit dem Access Point kommunizieren.

 

Könnten Sie das bitte noch in der Beschreibung zu dem Modul auflisten, damit man das auch sofort sieht, ohne das man auf die Seite des Herstellers gehen muss?

 

Gibt es in absehbarer Zeit ein neues Modul, dass mit g Access Points arbeitet?

 

Dieses muss ich dann leider wieder zurück schicken.

 

Danke

 

Link to comment
Share on other sites

Mh, ich denke es müsste auch mit einem only-g Access Point funktionieren:

The module supports data rates up to 11 Mbps, is compliant with 802.11b/g/n wireless networks and meets regulatory and Wi-Fi Alliance requirements.

 

Oder wird bei dem Access Point eine Geschwindigkeit von 54Mbps erzwungen?

 

Wir haben leider keinen Access Point hier mit dem wir das testen könnten, was denn die genaue Modellnummer des Cisco APs?

 

Edit: Hab mich gerade genauer eingelesen:

 

Das Modul unterstützt DSSS und CCK Modulation, CCK ist das was bei 802.11g Netzwerken genutzt wird wenn Bitraten von unter 20Mbps verwendet werden. Vermutlich wird der AP OFDM erzwingen?

 

Ich gucke mal wie wir die Beschreibung an der Stelle abändern, Entschuldigung für die Probleme.

Link to comment
Share on other sites

Hallo,

 

wie gesagt, der Accesspoint erwartet lt. Sniffingprotokoll ein Mindestrating von 12. Laut unserem Rechenzentrum wird das WLAN Modul nicht mal bei einem Verbindungsversuch im Log angezeigt. Die Modelbezeichnung des AP's muss ich im Rechenzentrum erst erfragen, wir sind hier in einem Industrieumfeld, wo es leider nicht so leicht ist Informationen zu bekommen über die Infrastruktur. ;-)

 

Zudem hängt hier das Teil oben an der Decke und ich sehe die Bezeichnung nicht. Aber ist in etwa sowas hier:

 

http://www.edvstore-b2b.de/?art=6450

 

 

Es war schon ein Wunder, dass die mir sagten, ob es Logeinträge zu der MAC Adresse gibt. :-)

 

Wie gesagt, ich bin an dem Punkt wo ich entweder ein eigenes WLAN in der Firma hier aufbaue, was aber wohl nicht gern gesehen wird, oder ich warte auf neue WLAN Module.

 

Danke nochmal.

 

Schöne Grüße

Link to comment
Share on other sites

Tut mir leid dass das nicht funktioniert, wir haben die Beschreibung nicht böswillig so gewählt wie sie ist einfach vom Hersteller übernommen.

 

Vielleicht könnt ihr in eurer Anwendung die neue Ethernet Extension verwenden?

Link to comment
Share on other sites

Kein Problem, habe hier nur ewig nach dem Fehler suchen müssen. ;-)

 

Passt schon, wenn Sie nur evtl. die Beschreibung etwas anpassen, für andere Käufer.

 

Die Ethernet Modul sind auch eine Option, die wir uns schon überlegt haben.

 

Das 150 WLAN Modul des Herstellers würde übrigens funktionieren und scheint mir auch nicht viel teurer zu sein, evtl. kann man das ja mal bei der nächsten Revision verbauen?!

 

Danke und schönes Wochenende

Link to comment
Share on other sites

Hallo zusammen,

 

ich verstehe diesen Thread nur zu 80%, deshalb mal meine Frage: Wenn man eine Fritz Box oder anderen Consumer Acceccpoint auf "g-Only" stellt sollte sich das Modul (auch) nicht einbuchen?

 

CCK ist das was bei 802.11g Netzwerken genutzt wird wenn Bitraten von unter 20Mbps verwendet werden.

Wenn ich die Beschreibung von borg lesen, dann kann das Modul doch den "g-Modus". Auch Geschwindigkeiten bis mindestens 20Mbps.

 

Vielleicht koenntet ihr das mal genau erklaeren.

 

 

Der Loetkolben

Link to comment
Share on other sites

Ich antwortet mir mal selbst mit diesen Fragen:

 

Was bedeutet in diesem Zusammenhang "Compatible"?

Was bedeutet das "(802.11b)" bei den Data Rates?

 

Auszug aus dem Produkt PDF:

Radio Protocol         IEEE 802.11b/g/n Compatible
Supported Data Rates   11, 5.5, 2, 1 Mbps (802.11b)

 

Der Loetkolben

Link to comment
Share on other sites

Hallo,

 

ich kann jetzt dazu nur soviel sagen, unser AP hier ist von der Modulation "OFDM only".

 

D.h. ein Client, der OFDM nicht unterstützt kann sich nicht verbinden. Und soweit ich das richtig gelesen habe in der Doku des WLAN Modul Herstellers kann dieses das nicht.

Link to comment
Share on other sites

Das 150 WLAN Modul des Herstellers würde übrigens funktionieren und scheint mir auch nicht viel teurer zu sein, evtl. kann man das ja mal bei der nächsten Revision verbauen?!

Das ist in größeren Stückzahlen sogar günstiger. Allerdings ist das über 1cm breiter und passt nicht zwischen die Board-To-Board Stecker :(.

 

ich verstehe diesen Thread nur zu 80%, deshalb mal meine Frage: Wenn man eine Fritz Box oder anderen Consumer Acceccpoint auf "g-Only" stellt sollte sich das Modul (auch) nicht einbuchen?

Das wird kein Problem machen, da die Fritz Box auch für g-Netze eine Modulation verwendet die das WLAN Modul versteht.

 

Vermutlich sind die APs im industriellen Umfeld von Frostie absichtlich so konfiguriert, dass sie nur eine Modulation unterstützen um einen möglichst hohen Durchsatz zu erreichen.

Link to comment
Share on other sites

Vermutlich sind die APs im industriellen Umfeld von Frostie absichtlich so konfiguriert, dass sie nur eine Modulation unterstützen um einen möglichst hohen Durchsatz zu erreichen.

 

Korrekt, das Rechenzentrum hatte immer Probleme mit der Verbindungsqualität, bis festgelegt wurde, dass nur noch eine Modulation verwendet wird.

Zur Info, hier sind im Schnitt ca. 500 Geräte gleichzeitig im Netz.

 

 

Link to comment
Share on other sites

Hallo,

 

mir geht es ähnlich wie Loetkolben, d.h. ich verstehe auch nur einen Teil der Diskussion. Aber ich denke das Problem ist weiter verbreitet als gedacht.

Ich habe einen DrayTek Vigor 2130n (kann "11n"), bei dem die Verbinudung mit dem TF-WLAN-Modul auch nicht funktioniert. Ich habe bisher nicht herausgefunden, an was es liegt.

Mittlerweile benutze ich einen Netgear DG834PNB (der nur bis "11g" kann) bei dem die Verbindung klappt. Wäre also super, wenn es eine Lösung für diese Verbindungsprobleme geben würde!

 

P.S.: Ist nur als Kommentar zu verstehen und nicht als Aufforderung, "mein" Problem zu lösen.

Link to comment
Share on other sites

Hi Einstein,

 

Du hast doch in deiner Antwort aus dem anderedn Threat gesagt, dass es ging, als die Verbindung ohne Übermittlung der send-modes aus war, oder habe ich das Falsch verstanden?

 

Wenn ja, wie hast Du das konfiguriert mit dem Viewer?

 

Danke

Link to comment
Share on other sites

Hallo,

 

ja ich weiß wie man das Teil so konfiguriert. Danke. ;-)

 

ABER, ich kann den PowerMode nicht unkonfiguriert lassen, bzw. wenn ich den nicht setze, wie ich glaube bei Einstein so verstanden zu haben, dann setzt die Software in automatisch auf 0.

 

Also nochmal die Frage, wie kann ich die Wifi Extension konfigurieren, damit er wie beschrieben bei Einstein mit dem "G" only Accesspoint läuft?

 

@Einstein, wenn möglich einen Codeschnippsel. Bitte! :-)

 

Danke

Link to comment
Share on other sites

  • 1 year later...

Heyho, sry das ich so einen alten Thread ausgrabe ;)

 

aber das war der einzige in dem ich AES als Stichwort gefunden habe ;)

Und scheinbar hab ich das Problem (jdenfalls bei mir, gleiches szenario/problem) "lösen" können.

 

Ich habe zu Hause mehrere TP-Link TL-WR702N

eingerichtet auf WPA2-AES

 

und alle meine WiFi Extensions haben keine DHCP Adresse bekommen.

Bei statischer IP hab ich auch keine Verbindung erhalten...

 

Die Lösung war in dem Falle umstellen auf AES+TKIP/Automatisch.

Direkt nach dem Neustart der AP's funktionierte alles einwandfrei...

 

Scheinbar kommen die WiFI-Ext nicht mit dem WPA2-AES klar :-/

 

Eventuell hilft das (auch wenn es schon ne weile her ist) dem einem oder anderem noch weiter....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...