Jump to content

Umstieg auf 2.0 - Update [Probleme Win7 64x]


Recommended Posts

Ich dachte mal gelesen zu haben, dass man alle Bricks schnell auf 2.0 flashen werden kann. Muss man diese jetzt einzeln am PC anstecken oder können diese im Stack bleiben? Oder wie fashed man die Bricks richtig?

Können die Bricklets angesteckt bleiben oder sollten diese lieber abgesteckt werden?

 

Hatte jemand bereits Probleme mit dem Flashen auf 2.0? Erfahrungen?

Link to comment
Share on other sites

Also die Bricks mussten bei mir einzeln geflasht werden. Die Bricklets könne dran bleiben. Bricklets können auch im Stapel geflasht werden.

 

Es hat zwar eine Weile mit den Treibern gebraucht, aber nachdem alle installiert und gefunden worden sind (und von Windows für richtig befunden...) ging es problemlos.

 

Jetzt muss ich nur noch meine "Produktivumgebung" auf 2.0 flashen... Dafür brauch ich nur etwas Zeit, wegen alles ändern (Flashen, Bindings, Code, Testen)

Link to comment
Share on other sites

Also ich hatte schonmal "Problemberichte" gelesen, dass wenn man das USB-Kabel nicht am untersten ELement anschließt, dann die unteren Bricks nicht sichtbar sind und nur alles oberhalb des USB-Kabels. Denke also ein Zerlegen sollte nicht nötig sein.

Im Bootloader-Modus ist ja eh nur nen COM-Port da und sonst nix. Ich vermute also es geht. Eine Garantie kann dir aber nur TF geben ^^

Link to comment
Share on other sites

Moin,

das kann ich bestätigen. Hab 5 Master in einem Stack und für das Flashen nichts auseinandergenommen. Das war aber auch schon bei Protokoll 1 so. Wäre ja nervig, jedes Mal alles auseinandernehmen zu müssen (zumal ich das alles hübsch auf eine Platte gebaut habe).

 

Gruß

rif

Link to comment
Share on other sites

Hallo wie man den neuen Titel bereits entnehmen kann habe ich Probleme.

Ich habe heute die neueste BrickD und BrickV installiert (09.02.2013 Version Brick Daemon 2.0.3 und Brick Viewer 2.0.2). Ich habe dann meinen Masterbrick 2.0 angeschlossen (Daran ein WLan Brick, Quad Relay, Temp und Licht sowie ein IR-Temp. Bricklet) ich habe diese nicht im Brickv gefunden. Also habe ich den Brick in den Bootloader Modus versetzt um es zu flashen.

Nun bekomme ich folgende Meldung:

"Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)"

 

Vorher hat das Flashen auf meinen Win7 64Bit geklappt...

Link to comment
Share on other sites

The_Real_Black, hat das Flashen den geklappt im Sinne von Brick Viewer hat keine Fehler gemeldet? Oder kommt die Meldung mit Code 43 im Gerätemanager wenn der Brick im Bootloader ist?

Im Moment kommt die Code 43 Meldung im Gerätemanager. Früher hats geklappt und bis jetzt habe ich am Computer nichts mehr geändert bis auf den Update der BrickD unf BrickV. Im Moment geht der Brick nicht mal aus dem Bootloader raus, also passiert gar nichts. Auch wird der Brick im BrickV nicht erkannt.

Link to comment
Share on other sites

Hast du schonmal versucht den Brick nochmal in den Bootloader zu versetzen (z.B. USB einstecken während erase gedrückt ist)? Ist der Brick im Moment noch im Stack? Wenn ja solltest du vielleicht doch mal versuchen ihn auszubauen.

Ausgebaut klappt es. Dann werde ich die anderen Bricks auch erst zerlegen bevor ich diese Flashe. Bricklets sind dran geblieben. Der Frunkbrick\erweiterung wurde abgemacht und es hat geklappt.

 

Meinen Bot werde ich dann am Wochenende zerlegen und auf 2.0 Flashen falls es wieder probleme gibt werde ich mich wieder melden.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...